<!doctype html><html lang="en"><head><script defer src="https://cdn.optimizely.com/js/16180790160.js"></script><title data-rh="true">Why Don’t Tech Companies Pay Their Engineers to Stay? | by Matthew Dean | Marker</title><meta data-rh="true" charset="utf-8"/><meta data-rh="true" name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1,maximum-scale=1"/><meta data-rh="true" name="theme-color" content="#000000"/><meta data-rh="true" name="twitter:app:name:iphone" content="Medium"/><meta data-rh="true" name="twitter:app:id:iphone" content="828256236"/><meta data-rh="true" property="al:ios:app_name" content="Medium"/><meta data-rh="true" property="al:ios:app_store_id" content="828256236"/><meta data-rh="true" property="al:android:package" content="com.medium.reader"/><meta data-rh="true" property="fb:app_id" content="542599432471018"/><meta data-rh="true" property="og:site_name" content="Medium"/><meta data-rh="true" property="og:type" content="article"/><meta data-rh="true" property="article:published_time" content="2021-08-03T13:58:32.098Z"/><meta data-rh="true" name="title" content="Why Don’t Tech Companies Pay Their Engineers to Stay? | by Matthew Dean | Marker"/><meta data-rh="true" property="og:title" content="Why Don’t Tech Companies Pay Their Engineers to Stay?"/><meta data-rh="true" property="twitter:title" content="Why Don’t Tech Companies Pay Their Engineers to Stay?"/><meta data-rh="true" name="twitter:site" content="@MRKR"/><meta data-rh="true" name="twitter:app:url:iphone" content="medium://p/b9c7e4b751e9"/><meta data-rh="true" property="al:android:url" content="medium://p/b9c7e4b751e9"/><meta data-rh="true" property="al:ios:url" content="medium://p/b9c7e4b751e9"/><meta data-rh="true" property="al:android:app_name" content="Medium"/><meta data-rh="true" name="description" content="Staying in a role builds valuable, company-specific domain knowledge. Leaving often results in a pay day."/><meta data-rh="true" property="og:description" content="Staying in a role builds valuable, company-specific domain knowledge. Leaving often results in a pay day."/><meta data-rh="true" property="twitter:description" content="Staying in a role builds valuable, company-specific domain knowledge. Leaving often results in a pay day."/><meta data-rh="true" property="og:url" content="https://marker.medium.com/why-dont-tech-companies-pay-their-engineers-to-stay-b9c7e4b751e9"/><meta data-rh="true" property="al:web:url" content="https://marker.medium.com/why-dont-tech-companies-pay-their-engineers-to-stay-b9c7e4b751e9"/><meta data-rh="true" property="og:image" content="https://miro.medium.com/max/936/0*5ugFZHYKsaGmoua_"/><meta data-rh="true" name="twitter:image:src" content="https://miro.medium.com/max/936/0*5ugFZHYKsaGmoua_"/><meta data-rh="true" name="twitter:card" content="summary_large_image"/><meta data-rh="true" property="article:author" content="https://medium.com/@mattydoinblogging"/><meta data-rh="true" name="author" content="Matthew Dean"/><meta data-rh="true" name="robots" content="index,follow,max-image-preview:large"/><meta data-rh="true" name="referrer" content="unsafe-url"/><meta data-rh="true" name="twitter:label1" content="Reading time"/><meta data-rh="true" name="twitter:data1" content="5 min read"/><link data-rh="true" rel="search" type="application/opensearchdescription+xml" title="Medium" href="/osd.xml"/><link data-rh="true" rel="apple-touch-icon" sizes="152x152" href="https://miro.medium.com/fit/c/152/152/1*sHhtYhaCe2Uc3IU0IgKwIQ.png"/><link data-rh="true" rel="apple-touch-icon" sizes="120x120" href="https://miro.medium.com/fit/c/120/120/1*sHhtYhaCe2Uc3IU0IgKwIQ.png"/><link data-rh="true" rel="apple-touch-icon" sizes="76x76" href="https://miro.medium.com/fit/c/76/76/1*sHhtYhaCe2Uc3IU0IgKwIQ.png"/><link data-rh="true" rel="apple-touch-icon" sizes="60x60" href="https://miro.medium.com/fit/c/60/60/1*sHhtYhaCe2Uc3IU0IgKwIQ.png"/><link data-rh="true" rel="mask-icon" href="https://cdn-static-1.medium.com/_/fp/icons/Medium-Avatar-500x500.svg" color="#171717"/><link data-rh="true" rel="preconnect" href="https://glyph.medium.com" crossOrigin=""/><link data-rh="true" rel="preconnect" href="https://logx.optimizely.com"/><link data-rh="true" id="glyph_preload_link" rel="preload" as="style" type="text/css" href="https://glyph.medium.com/css/unbound.css"/><link data-rh="true" id="glyph_link" rel="stylesheet" type="text/css" href="https://glyph.medium.com/css/unbound.css"/><link data-rh="true" rel="amphtml" href="https://marker.medium.com/amp/p/b9c7e4b751e9"/><link data-rh="true" rel="author" href="https://medium.com/@mattydoinblogging"/><link data-rh="true" rel="canonical" href="https://www.goethena.com/post/why-don-t-tech-companies-pay-their-engineers-to-stay"/><link data-rh="true" rel="alternate" href="android-app://com.medium.reader/https/medium.com/p/b9c7e4b751e9"/><link data-rh="true" rel="icon" href="https://miro.medium.com/fit/c/256/256/1*_wbV0nHJPLDzx4wVz_rGFA.png"/><script data-rh="true" type="application/ld+json">{"@context":"http:\u002F\u002Fschema.org","@type":"NewsArticle","image":["https:\u002F\u002Fmiro.medium.com\u002Fmax\u002F1200\u002F0*5ugFZHYKsaGmoua_"],"url":"https:\u002F\u002Fmarker.medium.com\u002Fwhy-dont-tech-companies-pay-their-engineers-to-stay-b9c7e4b751e9","dateCreated":"2021-07-29T17:59:30.960Z","datePublished":"2021-07-29T17:59:30.960Z","dateModified":"2021-12-20T06:20:25.727Z","headline":"Why Don’t Tech Companies Pay Their Engineers to Stay?","name":"Why Don’t Tech Companies Pay Their Engineers to Stay?","description":"Staying in a role builds valuable, company-specific domain knowledge. Leaving often results in a pay day.","identifier":"b9c7e4b751e9","author":{"@type":"Person","name":"Matthew Dean","url":"https:\u002F\u002Fmarker.medium.com\u002F@mattydoinblogging"},"creator":["Matthew Dean"],"publisher":{"@type":"NewsMediaOrganization","name":"Marker","url":"marker.medium.com","logo":{"@type":"ImageObject","width":383,"height":92,"url":"https:\u002F\u002Fcdn-images-1.medium.com\u002Fmax\u002F383\u002F1*haCUs0wF6TgOOvfoY-jEoQ@2x.png"},"ethicsPolicy":"https:\u002F\u002Fhelp.medium.com\u002Fhc\u002Fen-us\u002Farticles\u002F360043290473"},"mainEntityOfPage":"https:\u002F\u002Fmarker.medium.com\u002Fwhy-dont-tech-companies-pay-their-engineers-to-stay-b9c7e4b751e9"}</script><link rel="preload" href="https://cdn.optimizely.com/js/16180790160.js" as="script"><style type="text/css" data-fela-rehydration="519" data-fela-type="STATIC">html{box-sizing:border-box}*, *:before, *:after{box-sizing:inherit}body{margin:0;padding:0;text-rendering:optimizeLegibility;-webkit-font-smoothing:antialiased;color:rgba(0,0,0,0.8);position:relative;min-height:100vh}h1, h2, h3, h4, h5, h6, dl, dd, ol, ul, menu, figure, blockquote, p, pre, form{margin:0}menu, ol, ul{padding:0;list-style:none;list-style-image:none}main{display:block}a{color:inherit;text-decoration:none}a, button, input{-webkit-tap-highlight-color:transparent}img, svg{vertical-align:middle}button{background:transparent;overflow:visible}button, input, optgroup, select, textarea{margin:0}:root{--reach-tabs:1;--reach-menu-button:1}#speechify-root{font-family:Sohne, sans-serif}</style><style type="text/css" data-fela-rehydration="519" data-fela-type="KEYFRAME">@-webkit-keyframes k1{from{filter:hue-rotate(0deg)}to{filter:hue-rotate(360deg)}}@-moz-keyframes k1{from{filter:hue-rotate(0deg)}to{filter:hue-rotate(360deg)}}@keyframes k1{from{filter:hue-rotate(0deg)}to{filter:hue-rotate(360deg)}}@-webkit-keyframes k2{0%{opacity:0;transform:translateY(-60px)}100%{opacity:1;transform:translateY(0px)}}@-moz-keyframes k2{0%{opacity:0;transform:translateY(-60px)}100%{opacity:1;transform:translateY(0px)}}@keyframes k2{0%{opacity:0;transform:translateY(-60px)}100%{opacity:1;transform:translateY(0px)}}@-webkit-keyframes k3{0%{opacity:1;transform:translateY(0px)}100%{opacity:0;transform:translateY(-60px)}}@-moz-keyframes k3{0%{opacity:1;transform:translateY(0px)}100%{opacity:0;transform:translateY(-60px)}}@keyframes k3{0%{opacity:1;transform:translateY(0px)}100%{opacity:0;transform:translateY(-60px)}}</style><style type="text/css" data-fela-rehydration="519" data-fela-type="RULE">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</style><style type="text/css" data-fela-rehydration="519" data-fela-type="RULE" media="all and (min-width: 1080px)">.d{display:none}.w{display:flex}.ay{margin:0 64px}.fr{padding:0 16px}.he{font-size:46px}.hf{margin-top:0.6em}.hg{line-height:56px}.hh{letter-spacing:-0.011em}.hx{font-size:22px}.hy{margin-top:0.92em}.hz{line-height:28px}.ir{margin-left:30px}.jw{font-size:30px}.jx{margin-top:1.95em}.jy{line-height:36px}.jz{letter-spacing:0}.kq{font-size:21px}.kr{margin-top:0.86em}.ks{line-height:32px}.kt{letter-spacing:-0.003em}.lb{margin-top:2em}.li{margin-top:56px}.nn{margin-right:5px}.oc{margin-top:0px}.os{margin-top:5px}.ov{display:inline-block}.po{font-size:20px}.pp{line-height:24px}.pq{max-height:48px}.qc{margin:0}.ra{width:calc(100% + 32px)}.rb{margin-left:-16px}.rc{margin-right:-16px}.rt{padding-left:16px}.ru{padding-right:16px}.rv{flex-basis:25%}.rw{max-width:25%}.sh{font-size:16px}.si{line-height:20px}.sy{min-width:70px}.sz{min-height:70px}</style><style type="text/css" data-fela-rehydration="519" data-fela-type="RULE" media="all and (max-width: 1079.98px)">.e{display:none}.iq{margin-left:30px}.ob{margin-top:0px}.or{margin-top:5px}.ou{display:inline-block}</style><style type="text/css" data-fela-rehydration="519" data-fela-type="RULE" media="all and (max-width: 903.98px)">.f{display:none}.ip{margin-left:30px}.oa{margin-top:0px}.op{display:inline-block}.oq{margin-top:5px}.sb{margin-right:16px}</style><style type="text/css" data-fela-rehydration="519" data-fela-type="RULE" media="all and (max-width: 727.98px)">.g{display:none}.u{margin-bottom:20px}.am{box-shadow:inset 0 -1px 0 rgba(230, 230, 230, 1)}.an{min-height:230px}.ar{display:block}.cq{min-height:98px}.cr{display:flex}.cs{align-items:flex-start}.ct{flex-direction:column}.cu{justify-content:flex-end}.cz{margin-bottom:28px}.da{margin-top:0px}.dd{margin-top:28px}.dm{margin:0}.ep{border-top:1px solid rgba(230, 230, 230, 1)}.eq{border-bottom:1px solid rgba(230, 230, 230, 1)}.fb{align-items:center}.fc{flex:1 0 auto}.ic{margin-top:32px}.id{flex-direction:column-reverse}.in{margin-bottom:30px}.io{margin-left:0px}.ny{margin-top:2px}.nz{margin-right:16px}.oo{display:inline-block}.qk{padding-bottom:12px}.ql{margin-top:16px}.sn{margin-left:16px}.so{margin-right:0px}</style><style type="text/css" data-fela-rehydration="519" data-fela-type="RULE" media="all and (max-width: 551.98px)">.h{display:none}.au{margin:0 24px}.ey{display:block}.fn{padding:0 8px 24px 8px}.go{font-size:32px}.gp{margin-top:0.64em}.gq{line-height:40px}.gr{letter-spacing:-0.016em}.hl{font-size:18px}.hm{margin-top:0.79em}.hn{line-height:24px}.ib{margin-top:32px}.il{margin-bottom:30px}.im{margin-left:0px}.jg{font-size:22px}.jh{margin-top:1.2em}.ji{line-height:28px}.jj{letter-spacing:0}.ke{margin-top:0.67em}.kf{letter-spacing:-0.003em}.kx{margin-top:1.56em}.le{margin-top:40px}.nj{margin-left:8px}.nw{margin-top:2px}.nx{margin-right:16px}.on{display:inline-block}.pc{font-size:16px}.pd{line-height:20px}.pe{max-height:40px}.py{margin:0}.qm{font-size:20px}.qo{width:calc(100% + 24px)}.qp{margin-left:-12px}.qq{margin-right:-12px}.rd{padding-left:12px}.re{padding-right:12px}.rf{flex-basis:100%}.rg{max-width:100%}.sj{margin-bottom:0px}.sq{min-width:48px}.sr{min-height:48px}</style><style type="text/css" data-fela-rehydration="519" data-fela-type="RULE" media="all and (min-width: 904px) and (max-width: 1079.98px)">.i{display:none}.x{display:flex}.ax{margin:0 64px}.fq{padding:0 16px}.ha{font-size:46px}.hb{margin-top:0.6em}.hc{line-height:56px}.hd{letter-spacing:-0.011em}.hu{font-size:22px}.hv{margin-top:0.92em}.hw{line-height:28px}.js{font-size:30px}.jt{margin-top:1.95em}.ju{line-height:36px}.jv{letter-spacing:0}.km{font-size:21px}.kn{margin-top:0.86em}.ko{line-height:32px}.kp{letter-spacing:-0.003em}.la{margin-top:2em}.lh{margin-top:56px}.nm{margin-right:5px}.pl{font-size:20px}.pm{line-height:24px}.pn{max-height:48px}.qb{margin:0}.qx{width:calc(100% + 32px)}.qy{margin-left:-16px}.qz{margin-right:-16px}.rp{padding-left:16px}.rq{padding-right:16px}.rr{flex-basis:25%}.rs{max-width:25%}.sf{font-size:16px}.sg{line-height:20px}.sw{min-width:70px}.sx{min-height:70px}</style><style type="text/css" data-fela-rehydration="519" data-fela-type="RULE" media="all and (min-width: 728px) and (max-width: 903.98px)">.j{display:none}.y{display:flex}.aw{margin:0 48px}.fp{padding:0 16px}.gw{font-size:46px}.gx{margin-top:0.6em}.gy{line-height:56px}.gz{letter-spacing:-0.011em}.hr{font-size:22px}.hs{margin-top:0.92em}.ht{line-height:28px}.jo{font-size:30px}.jp{margin-top:1.95em}.jq{line-height:36px}.jr{letter-spacing:0}.ki{font-size:21px}.kj{margin-top:0.86em}.kk{line-height:32px}.kl{letter-spacing:-0.003em}.kz{margin-top:2em}.lg{margin-top:56px}.nl{margin-right:5px}.pi{font-size:20px}.pj{line-height:24px}.pk{max-height:48px}.qa{margin:0}.qu{width:calc(100% + 28px)}.qv{margin-left:-14px}.qw{margin-right:-14px}.rl{padding-left:14px}.rm{padding-right:14px}.rn{flex-basis:50%}.ro{max-width:50%}.sd{font-size:16px}.se{line-height:20px}.su{min-width:48px}.sv{min-height:48px}</style><style type="text/css" data-fela-rehydration="519" data-fela-type="RULE" media="all and (min-width: 552px) and (max-width: 727.98px)">.k{display:none}.av{margin:0 24px}.ez{display:block}.fo{padding:0 8px 24px 8px}.gs{font-size:32px}.gt{margin-top:0.64em}.gu{line-height:40px}.gv{letter-spacing:-0.016em}.ho{font-size:18px}.hp{margin-top:0.79em}.hq{line-height:24px}.jk{font-size:22px}.jl{margin-top:1.2em}.jm{line-height:28px}.jn{letter-spacing:0}.kg{margin-top:0.67em}.kh{letter-spacing:-0.003em}.ky{margin-top:1.56em}.lf{margin-top:40px}.nk{margin-left:8px}.pf{font-size:16px}.pg{line-height:20px}.ph{max-height:40px}.pz{margin:0}.qn{font-size:20px}.qr{width:calc(100% + 24px)}.qs{margin-left:-12px}.qt{margin-right:-12px}.rh{padding-left:12px}.ri{padding-right:12px}.rj{flex-basis:100%}.rk{max-width:100%}.ss{min-width:48px}.st{min-height:48px}</style><style type="text/css" data-fela-rehydration="519" data-fela-type="RULE" media="print">.is{display:none}</style><style type="text/css" data-fela-rehydration="519" data-fela-type="RULE" media="(prefers-reduced-motion: no-preference)">.ew{animation:k3 .2s ease-in-out both}.ix{transition:transform 300ms cubic-bezier(0.2, 0, 0.2, 1)}.me{transition:opacity 200ms}</style><style type="text/css" data-fela-rehydration="519" data-fela-type="RULE" media="all and (max-width: 1230px)">.mf{display:none}</style><style type="text/css" data-fela-rehydration="519" data-fela-type="RULE" media="all and (max-width: 1240px)">.mi{display:none}</style><style type="text/css" data-fela-rehydration="519" data-fela-type="RULE" media="(orientation: landscape) and (max-width: 903.98px)">.pv{max-height:none}</style></head><body><div id="root"><div class="a b c"><div class="d e f g h i j k"></div><script>document.domain = document.domain;</script><div class="s"><div class="t s u"><div class="ak al s am an"><div class="n ao ap"><div class="aq ar"><div class="as s at ac"><div class="n p"><div class="au av aw ax ay az ba v"><div class="bb n o"><div class="n o bc bd"><div><div class="be s"><span><button class="bf b bg bh bi bj bk bl bm bn bo bp bq br bs bt bu bv bw bx by bz ca cb">Get started</button></span></div></div><div class="ag"><div><div class="cc aq ar"><span class="bf b bg bh cd"><a class="bi bl ce cf cg ch ci cj ck bq bn bo cl cm cn" href="https://rsci.app.link/?%24canonical_url=https%3A%2F%2Fmedium.com%2Fp%2Fb9c7e4b751e9&amp;%7Efeature=LoOpenInAppButton&amp;%7Echannel=ShowPostUnderCollection&amp;%7Estage=mobileNavBar&amp;source=post_page-----b9c7e4b751e9-----------------------------------" rel="noopener follow">Open in app</a></span></div></div></div></div><a aria-label="Homepage" href="https://medium.com/?source=post_page-----b9c7e4b751e9-----------------------------------" rel="noopener follow"><svg viewBox="0 0 1043.63 592.71" class="q bl"><g data-name="Layer 2"><g data-name="Layer 1"><path d="M588.67 296.36c0 163.67-131.78 296.35-294.33 296.35S0 460 0 296.36 131.78 0 294.34 0s294.33 132.69 294.33 296.36M911.56 296.36c0 154.06-65.89 279-147.17 279s-147.17-124.94-147.17-279 65.88-279 147.16-279 147.17 124.9 147.17 279M1043.63 296.36c0 138-23.17 249.94-51.76 249.94s-51.75-111.91-51.75-249.94 23.17-249.94 51.75-249.94 51.76 111.9 51.76 249.94"></path></g></g></svg></a></div></div></div></div></div><div class="n p"><div class="au av aw ax ay az ba v"><div class="co n o bc cp cq cr cs ct cu"><div class="v n cv cp"><div class="n v"><div class="cw cx v n o bc cy cz da cr cs ct"><div class="db dc s dd"><a aria-label="Publication Homepage" rel="noopener follow" href="/?source=post_page-----b9c7e4b751e9-----------------------------------"><div class="de df s"><img alt="Marker" class="" src="https://miro.medium.com/max/290/1*B9MZG_z_cnbWgjj4O9k0rA.png" width="145" height="35"/></div></a></div></div></div><div class="w x y k h z ab o ac ae"><div><p class="bf b bg bh cd"><span><a class="bi bl ce cf cg ch ci cj ck bq bn bo cl cm cn" href="https://medium.com/m/signin?operation=login&amp;redirect=https%3A%2F%2Fmarker.medium.com%2Fwhy-dont-tech-companies-pay-their-engineers-to-stay-b9c7e4b751e9&amp;source=post_page-----b9c7e4b751e9---------------------nav_reg--------------" rel="noopener follow">Sign in</a></span></p></div><div><div class="dg dh di dc s"><span><button class="bf b bg bh bi bj bk bl bm bn bo bp bq br bs bt bu bv bw bx by bz ca cb">Get started</button></span></div></div><a aria-label="Homepage" href="https://medium.com/?source=post_page-----b9c7e4b751e9-----------------------------------" rel="noopener follow"><svg viewBox="0 0 1043.63 592.71" class="q dj"><g data-name="Layer 2"><g data-name="Layer 1"><path d="M588.67 296.36c0 163.67-131.78 296.35-294.33 296.35S0 460 0 296.36 131.78 0 294.34 0s294.33 132.69 294.33 296.36M911.56 296.36c0 154.06-65.89 279-147.17 279s-147.17-124.94-147.17-279 65.88-279 147.16-279 147.17 124.9 147.17 279M1043.63 296.36c0 138-23.17 249.94-51.76 249.94s-51.75-111.91-51.75-249.94 23.17-249.94 51.75-249.94 51.76 111.9 51.76 249.94"></path></g></g></svg></a></div></div></div></div></div></div><div class="s"><div class="n p"><div class="au av aw ax ay az ba v"><div class="af ag ah ai aj"><div class="dk dl n o"><div class="s dm"><span class="bf b dn do dp dq dr ds dt du dv dw dx"><div class="n o"><div class="dy dz ao"><span class="bf b bg bh dx"><a class="ea eb ce cf cg ch ci cj ck bq ec ed cl ee ef" rel="noopener follow" href="/followers?source=post_page-----b9c7e4b751e9-----------------------------------">99K Followers</a></span></div><div class="eg s g">·</div><div class="eg s g"><nav class="n o"><span class="eh n ao"><a class="ea eb ce cf cg ch ci cj ck bq ec ed cl ee ef" rel="noopener follow" href="https://marker.medium.com/tagged/long-reads?source=post_page-----b9c7e4b751e9-----------------------------------">Longreads</a></span><span class="eh n ao"><a class="ea eb ce cf cg ch ci cj ck bq ec ed cl ee ef" rel="noopener follow" href="https://marker.medium.com/tagged/company?source=post_page-----b9c7e4b751e9-----------------------------------">Companies</a></span><span class="eh n ao"><a class="ea eb ce cf cg ch ci cj ck bq ec ed cl ee ef" rel="noopener follow" href="https://marker.medium.com/tagged/brands?source=post_page-----b9c7e4b751e9-----------------------------------">Brands</a></span><span class="eh n ao"><a class="ea eb ce cf cg ch ci cj ck bq ec ed cl ee ef" rel="noopener follow" href="https://marker.medium.com/tagged/economics?source=post_page-----b9c7e4b751e9-----------------------------------">Economics</a></span><span class="eh n ao"><a class="ea eb ce cf cg ch ci cj ck bq ec ed cl ee ef" rel="noopener follow" href="https://marker.medium.com/tagged/objects?source=post_page-----b9c7e4b751e9-----------------------------------">Objects</a></span><span class="eh n ao"><a class="ea eb ce cf cg ch ci cj ck bq ec ed cl ee ef" rel="noopener follow" href="https://marker.medium.com/tagged/number-crunch?source=post_page-----b9c7e4b751e9-----------------------------------">Numbers</a></span><span class="eh n ao"><a class="ea eb ce cf cg ch ci cj ck bq ec ed cl ee ef" rel="noopener follow" href="https://marker.medium.com/tagged/books?source=post_page-----b9c7e4b751e9-----------------------------------">Books</a></span></nav></div><div class="s h"></div><div class="eg n ao g"><a class="ea eb ce cf cg ch ci cj ck bq ec ed cl ee ef" rel="noopener follow" href="/about?source=post_page-----b9c7e4b751e9-----------------------------------">About</a></div></div></span></div><div class="aq ei ej ar"><button class="n o p ek el em en" aria-label="Expand navbar"><svg width="14" height="14" class="eo"><path d="M0 .5h14M0 7h14M0 13.5h14"></path></svg></button></div></div></div></div></div></div></div><div class="ep eq c er es et eu ev ae ac ew"><div class="n p"><div class="au av aw ax ay az ba v"><div class="ex v ey ez j i d ev ac"><div class="fa n o"><div class="aq cr fb fc"><div><span><button class="bf b bg bh fd bj bk fe ff fg fh fi bq br bs fj fk fl bw bx by bz ca cb">Get started</button></span></div><div><div class="fm aq ar"><span class="bf b bg bh dx"><a class="fd fe ce cf cg ch ci cj ck bq fg fh cl cm cn" href="https://rsci.app.link/?%24canonical_url=https%3A%2F%2Fmedium.com%2Fp%2Fb9c7e4b751e9&amp;%7Efeature=LoOpenInAppButton&amp;%7Echannel=ShowPostUnderCollection&amp;%7Estage=mobileNavBar&amp;source=post_page-----b9c7e4b751e9-----------------------------------" rel="noopener follow">Open in app</a></span></div></div></div><a aria-label="Homepage" href="https://medium.com/?source=post_page-----b9c7e4b751e9-----------------------------------" rel="noopener follow"><svg viewBox="0 0 1043.63 592.71" class="q r"><g data-name="Layer 2"><g data-name="Layer 1"><path d="M588.67 296.36c0 163.67-131.78 296.35-294.33 296.35S0 460 0 296.36 131.78 0 294.34 0s294.33 132.69 294.33 296.36M911.56 296.36c0 154.06-65.89 279-147.17 279s-147.17-124.94-147.17-279 65.88-279 147.16-279 147.17 124.9 147.17 279M1043.63 296.36c0 138-23.17 249.94-51.76 249.94s-51.75-111.91-51.75-249.94 23.17-249.94 51.75-249.94 51.76 111.9 51.76 249.94"></path></g></g></svg></a></div></div></div></div></div></div><article><section class="fn fo fp fq fr fs ft v fu bz s"></section><span class="s"></span><div><div><div class="ei er gb gc gd ge"></div><section class="gf gg gh du gi"><div class="n p"><div class="au av aw ax ay gj ba v"><div class=""><h1 id="0d22" class="gk gl gm gn b go gp gq gr gs gt gu gv gw gx gy gz ha hb hc hd he hf hg hh hi hj">Why Don’t Tech Companies Pay Their Engineers to Stay?</h1></div><div class=""><h2 id="7df4" class="hk gl gm bf b hl hm hn ho hp hq hr hs ht hu hv hw hx hy hz ia dx">Staying in a role builds valuable, company-specific domain knowledge. Leaving often results in a pay day.</h2><div class="db"><div class="n cp ib ic id"><div class="o n"><div><a href="https://medium.com/@mattydoinblogging?source=post_page-----b9c7e4b751e9-----------------------------------" rel="noopener follow"><img alt="Matthew Dean" class="s ie if ig" src="https://miro.medium.com/fit/c/56/56/1*GtD3JS9BlvC9-bCLffvDlA.png" width="28" height="28"/></a></div><div class="ih v n cy"><div class="n"><div style="flex:1"><span class="bf b bg bh hj"><a class="" href="https://medium.com/@mattydoinblogging?source=post_page-----b9c7e4b751e9-----------------------------------" rel="noopener follow"><p class="bf b bg bh fd">Matthew Dean</p></a></span></div></div><span class="bf b bg bh dx"><a class="" rel="noopener follow" href="/why-dont-tech-companies-pay-their-engineers-to-stay-b9c7e4b751e9?source=post_page-----b9c7e4b751e9-----------------------------------"><p class="bf b bg bh dx"><span class="ii"></span><span>Jul 29, 2021</span><span class="ij">·</span>5 min read</p></a></span></div></div><div class="n ik il im in io ip iq ir is"><div class="n o"><div class="ca" aria-hidden="false" aria-describedby="postFooterSocialMenu" aria-labelledby="postFooterSocialMenu"><div><div class="ca" role="tooltip" aria-hidden="false"><button class="ea eb ce cf cg ch ci cj ck bq ec ed cl ee ef" aria-controls="postFooterSocialMenu" aria-expanded="false" aria-label="Share Post"><svg width="25" height="25" class="r"><g fill-rule="evenodd"><path d="M15.6 5a.42.42 0 0 0 .17-.3.42.42 0 0 0-.12-.33l-2.8-2.79a.5.5 0 0 0-.7 0l-2.8 2.8a.4.4 0 0 0-.1.32c0 .12.07.23.16.3h.02a.45.45 0 0 0 .57-.04l2-2V10c0 .28.23.5.5.5s.5-.22.5-.5V2.93l2.02 2.02c.08.07.18.12.3.13.11.01.21-.02.3-.08v.01"></path><path d="M18 7h-1.5a.5.5 0 0 0 0 1h1.6c.5 0 .9.4.9.9v10.2c0 .5-.4.9-.9.9H6.9a.9.9 0 0 1-.9-.9V8.9c0-.5.4-.9.9-.9h1.6a.5.5 0 0 0 .35-.15A.5.5 0 0 0 9 7.5a.5.5 0 0 0-.15-.35A.5.5 0 0 0 8.5 7H7a2 2 0 0 0-2 2v10c0 1.1.9 2 2 2h11a2 2 0 0 0 2-2V9a2 2 0 0 0-2-2"></path></g></svg></button></div></div></div><div class="it s"></div></div></div></div></div></div><figure class="iv iw fs ft paragraph-image"><div role="button" tabindex="0" class="ix iy at iz v ja"><div class="fs ft iu"><img alt="A graph showing that impact rises, and salaries often don’t rise to meet it" class="v jb jc" src="https://miro.medium.com/max/1400/1*HIDIZBsERbLzxbG72bhdbg.png" width="700" height="461"/></div></div></figure><h1 id="e207" class="jd je gm bf jf jg jh ji jj jk jl jm jn jo jp jq jr js jt ju jv jw jx jy jz ka hj"><strong class="ci">Too soon</strong></h1><p id="05e5" class="kb kc gm kd b hl ke ji kf ho kg jm kh ki kj kk kl km kn ko kp kq kr ks kt ku gf hj">When news broke that breakout star Regé-Jean Page was <a class="ea kv" href="https://www.usatoday.com/story/entertainment/tv/2021/04/02/bridgerton-rege-jean-page-wont-return-simon-basset-season-2/7063065002/" rel="noopener ugc nofollow" target="_blank">leaving Bridgerton after only one season</a>, my initial reaction was that of shock and heartbreak. I couldn’t fathom why Netflix and The Duke of Hastings weren’t able to come to <em class="kw">some </em>sort of agreement. But then it hit me: my entire career, I’ve watched talented engineers leave companies for greener pastures after painfully short tenures. I’m even guilty of this myself — I left an amazing company after less than two years to join <a class="ea kv" href="https://www.goethena.com/" rel="noopener ugc nofollow" target="_blank">Ethena</a> as VP of Engineering.</p><p id="9e6f" class="kb kc gm kd b hl kx ji kf ho ky jm kh ki kz kk kl km la ko kp kq lb ks kt ku gf hj">My example a<span id="rmm"><span id="rmm">s</span></span>ide, I think the larger phenomena is a problem with organizations, not individuals. When hiring someone new, companies are forced to play in the open market, competing for top talent. But internally, they create opaque and informationally asymmetric compensation structures designed to minimize growth for existing employees to save the company’s bottom line. That’s not the type of company I want to be a part of, so at Ethena, I’m working to create career paths and compensation structures that encourage long and happy tenures by <strong class="kd lc">paying our engineers generously and in proportion to their impact</strong>. Additionally, I’ll be working with our not yet hired <a class="ea kv" href="https://jobs.lever.co/ethena/9a0fe302-b580-4d62-a463-a65943fdf2e4" rel="noopener ugc nofollow" target="_blank">Head of People</a> to <strong class="kd lc">publish our compensation formula publically</strong>.</p><p id="ddc4" class="kb kc gm kd b hl kx ji kf ho ky jm kh ki kz kk kl km la ko kp kq lb ks kt ku gf hj">Let’s break down why this strategy makes sense, and why I believe it will be fundamental to Ethena Engineering’s long term success.</p><h1 id="dc50" class="jd je gm bf jf jg jh ji jj jk jl jm jn jo jp jq jr js jt ju jv jw jx jy jz ka hj"><strong class="ci">All about the money</strong></h1><p id="d5bb" class="kb kc gm kd b hl ke ji kf ho kg jm kh ki kj kk kl km kn ko kp kq kr ks kt ku gf hj">With a market this hot, software developers are hopping between companies and raking in enormous pay raises in the process. But let’s think like economists for a second — in a perfect market, this shouldn’t be possible! If a developer of a certain caliber is able to demand a given salary on the open market, why isn’t their existing company paying them that very same amount? In our imperfect world, engineers join a company at a certain level of expertise, spend time learning and growing that expertise within that company, and then for whatever reason find that it’s much easier to get recognition for that growth <em class="kw">outside</em> that company.</p><p id="ac24" class="kb kc gm kd b hl kx ji kf ho ky jm kh ki kz kk kl km la ko kp kq lb ks kt ku gf hj">A graph or two might help illustrate the problem. First, market salary increases with years of experience, assuming an engineer is improving their skills of course!</p><figure class="le lf lg lh li iw fs ft paragraph-image"><div class="fs ft ld"><div class="ln s at lo"><div class="lp lq s"><div class="es lj ei ev er fa v lk ll lm"><img alt="Market salary rises with years of experience" class="ei ev er fa v lr ls lt" src="https://miro.medium.com/max/60/0*g_rwd84BXB0dkTrH?q=20" width="509" height="303"/></div><img alt="Market salary rises with years of experience" class="es lj ei ev er fa v c" width="509" height="303"/><noscript><img alt="Market salary rises with years of experience" class="ei ev er fa v" src="https://miro.medium.com/max/1018/0*g_rwd84BXB0dkTrH" width="509" height="303" srcSet="https://miro.medium.com/max/552/0*g_rwd84BXB0dkTrH 276w, https://miro.medium.com/max/1018/0*g_rwd84BXB0dkTrH 509w" sizes="509px"/></noscript></div></div></div></figure><p id="d0db" class="kb kc gm kd b hl kx ji kf ho ky jm kh ki kz kk kl km la ko kp kq lb ks kt ku gf hj">That one is a bit obvious, huh? Okay, well, let’s look at an engineer’s salary in their job at Acme Corp. Notice the slope of the line is a bit less . . . exciting? In my opinion, it’s likely the short-sighted desire to save money that defines the slope of this line at many companies.</p><figure class="le lf lg lh li iw fs ft paragraph-image"><div class="fs ft ld"><div class="ln s at lo"><div class="lu lq s"><div class="es lj ei ev er fa v lk ll lm"><img alt="Someone’s salary at a company often rises slower" class="ei ev er fa v lr ls lt" src="https://miro.medium.com/max/60/0*aES9FHUBGC0aZbYT?q=20" width="509" height="290"/></div><img alt="Someone’s salary at a company often rises slower" class="es lj ei ev er fa v c" width="509" height="290"/><noscript><img alt="Someone’s salary at a company often rises slower" class="ei ev er fa v" src="https://miro.medium.com/max/1018/0*aES9FHUBGC0aZbYT" width="509" height="290" srcSet="https://miro.medium.com/max/552/0*aES9FHUBGC0aZbYT 276w, https://miro.medium.com/max/1018/0*aES9FHUBGC0aZbYT 509w" sizes="509px"/></noscript></div></div></div></figure><p id="7b51" class="kb kc gm kd b hl kx ji kf ho ky jm kh ki kz kk kl km la ko kp kq lb ks kt ku gf hj">Well, if we’re talking about compensation over time, what about impact? Check out this steep angle!</p><figure class="le lf lg lh li iw fs ft paragraph-image"><div class="fs ft lv"><div class="ln s at lo"><div class="lw lq s"><div class="es lj ei ev er fa v lk ll lm"><img alt="Impact at a company has a steep upward angle" class="ei ev er fa v lr ls lt" src="https://miro.medium.com/max/60/0*duexI8okEW-so1zh?q=20" width="590" height="312"/></div><img alt="Impact at a company has a steep upward angle" class="es lj ei ev er fa v c" width="590" height="312"/><noscript><img alt="Impact at a company has a steep upward angle" class="ei ev er fa v" src="https://miro.medium.com/max/1180/0*duexI8okEW-so1zh" width="590" height="312" srcSet="https://miro.medium.com/max/552/0*duexI8okEW-so1zh 276w, https://miro.medium.com/max/1104/0*duexI8okEW-so1zh 552w, https://miro.medium.com/max/1180/0*duexI8okEW-so1zh 590w" sizes="590px"/></noscript></div></div></div></figure><p id="931e" class="kb kc gm kd b hl kx ji kf ho ky jm kh ki kz kk kl km la ko kp kq lb ks kt ku gf hj">See, developers don’t just improve their transferable skills while working at their company, they gain domain knowledge that is<em class="kw"> specific to that company</em>, and that stuff is incredibly valuable. The wild thing is that it’s only valuable to that one company! Let’s put it all together in one graph, and please don’t judge my blending of the units here . . .</p><figure class="le lf lg lh li iw fs ft paragraph-image"><div role="button" tabindex="0" class="ix iy at iz v ja"><div class="fs ft lx"><div class="ln s at lo"><div class="ly lq s"><div class="es lj ei ev er fa v lk ll lm"><img alt="Putting all three previous trend lines on the same graph. Impact outweighs them all, market salary second, and salary at an existing company often grows the slowest" class="ei ev er fa v lr ls lt" src="https://miro.medium.com/max/60/0*5ugFZHYKsaGmoua_?q=20" width="700" height="288"/></div><img alt="Putting all three previous trend lines on the same graph. Impact outweighs them all, market salary second, and salary at an existing company often grows the slowest" class="es lj ei ev er fa v c" width="700" height="288"/><noscript><img alt="Putting all three previous trend lines on the same graph. Impact outweighs them all, market salary second, and salary at an existing company often grows the slowest" class="ei ev er fa v" src="https://miro.medium.com/max/1400/0*5ugFZHYKsaGmoua_" width="700" height="288" srcSet="https://miro.medium.com/max/552/0*5ugFZHYKsaGmoua_ 276w, https://miro.medium.com/max/1104/0*5ugFZHYKsaGmoua_ 552w, https://miro.medium.com/max/1280/0*5ugFZHYKsaGmoua_ 640w, https://miro.medium.com/max/1400/0*5ugFZHYKsaGmoua_ 700w" sizes="700px"/></noscript></div></div></div></div></figure><p id="5780" class="kb kc gm kd b hl kx ji kf ho ky jm kh ki kz kk kl km la ko kp kq lb ks kt ku gf hj">The hard truth that many companies struggle to wrap their heads around is that they should be paying their long-tenured engineers <em class="kw">above market</em> <em class="kw">rate</em>. This is because an engineer that’s been working at a company for a long time will be more impactful <em class="kw">specifically at that company than at any other company</em>. Bridgerton casting aside, a company like Netflix <a class="ea kv" href="https://hbr.org/2014/01/how-netflix-reinvented-hr" rel="noopener ugc nofollow" target="_blank">understands this</a>, and will always outbid competition for their top talent.</p><h1 id="7a00" class="jd je gm bf jf jg jh ji jj jk jl jm jn jo jp jq jr js jt ju jv jw jx jy jz ka hj"><strong class="ci">Nothing comes easy</strong></h1><p id="6c91" class="kb kc gm kd b hl ke ji kf ho kg jm kh ki kj kk kl km kn ko kp kq kr ks kt ku gf hj">It’s easy to say “pay your developers more,” but it’s never that simple. For one thing, this type of compensation structure is unrealistic for very early stage startups where paying your first few engineers a market salary is usually impossible. Additionally, without an HR infrastructure in place, simplicity and equality can help early stage companies thrive. This is why, so far at Ethena, the entire engineering team, including myself, has made the same salary. The other challenge with a compensation strategy like I’m proposing is measuring everyone’s unique impact accurately and without bias. What happens when the new hotshot junior engineer suddenly starts outperforming the old guard? With an impact-based compensation structure, she would deserve a sizeable raise, but is the company willing to go through with it and risk upsetting the other team members? Plus, not all engineers necessarily increase their level of impact over time. How are these engineers, who still add value every day, compensated in this type of structure? I believe the key to navigating these hard problems is organizational maturity. At Ethena, our track record of transparency, open feedback channels and an experienced management team put us in a position to make these types of bold policies that other companies may struggle to operationalize.</p><h1 id="e4a1" class="jd je gm bf jf jg jh ji jj jk jl jm jn jo jp jq jr js jt ju jv jw jx jy jz ka hj"><strong class="ci">Okay, so what’s the plan?</strong></h1><p id="178a" class="kb kc gm kd b hl ke ji kf ho kg jm kh ki kj kk kl km kn ko kp kq kr ks kt ku gf hj">With the help of our soon to be Head of People, we intend to create a formula that takes into account title, years of tenure, and performance to create a compensation graph that scales with company impact as closely as possible. By making it predictable and public, both existing team members and potential hires can know in advance what they should expect to make at Ethena in the short- and long-term. It also means being comfortable with hard truths — not everyone’s impact grows in the same way and at the same time scale and maintaining talent density means being willing to part ways with underperformers. At the end of the day, if any engineer at Ethena demonstrates they are performing at a certain level, regardless of how many years of experience they have in or outside of the company, they should be rewarded with a title and base salary that matches their impact (in addition to their tenure and performance multipliers!).</p><p id="a733" class="kb kc gm kd b hl kx ji kf ho ky jm kh ki kz kk kl km la ko kp kq lb ks kt ku gf hj">So stay tuned for more! I hope the future Head of People knows what they’ll be getting themselves into . . .</p></div></div></section></div></div></article><div class="es ge et mg v mh ev me mi" data-test-id="post-sidebar"><div class="n p"><div class="au av aw ax ay az ba v"><div class="mj n ao"><div class="ge"><div><div class="mk s"><div class="ml s"><a class="ea eb ce cf cg ch ci cj ck bq ec ed cl ee ef" href="https://medium.com/@mattydoinblogging?source=post_sidebar--------------------------post_sidebar--------------" rel="noopener follow"><h2 class="bf jf dn bh gl hj gf">Matthew Dean</h2></a></div><div class="mm s"><p class="bf b bg bh dx">VP of Engineering @ Ethena</p></div><div class="mn n"><span><button class="bf b bg bh mo bj mp mq ff mr fi bq br bs ms fl bw bx by bz ca cb">Follow</button></span><div class="ih s"><div><div><div class="ca" role="tooltip" aria-hidden="false"><div class="s"><span><a class="ea eb ce cf cg ch ci cj ck bq ec ed cl ee ef" href="https://medium.com/m/signin?actionUrl=%2F_%2Fapi%2Fsubscriptions%2Fnewsletters%2Fba2c29e4e215&amp;operation=register&amp;redirect=https%3A%2F%2Fmarker.medium.com%2Fwhy-dont-tech-companies-pay-their-engineers-to-stay-b9c7e4b751e9&amp;newsletterV3=29086f2df819&amp;newsletterV3Id=ba2c29e4e215&amp;user=Matthew+Dean&amp;userId=29086f2df819&amp;source=post_sidebar-----b9c7e4b751e9---------------------subscribe_user--------------" rel="noopener follow"><button class="bf b bg bh mw cj mx my mz na nb nc nd ne br bs ms fl bw bx by bz ca cb" aria-label="Subscribe"><svg width="38" height="38" viewBox="0 0 38 38" fill="none" class="mt mu mv"><rect x="26.25" y="9.25" width="0.5" height="6.5" rx="0.25" stroke-width="0.5"></rect><rect x="29.75" y="12.25" width="0.5" height="6.5" rx="0.25" transform="rotate(90 29.75 12.25)" stroke-width="0.5"></rect><path d="M19.5 12.5h-7a1 1 0 0 0-1 1v11a1 1 0 0 0 1 1h13a1 1 0 0 0 1-1v-5" stroke-linecap="round"></path><path d="M11.5 14.5L19 20l4-3" stroke-linecap="round"></path></svg></button></a></span></div></div></div></div></div></div></div><div class="nf ng v n o bc nh"><div class="ni n"><div class="n o bc"><div class="at nj nk nl nm nn no"><span><a class="ea eb ce cf cg ch ci cj ck bq ec ed cl ee ef" href="https://medium.com/m/signin?actionUrl=https%3A%2F%2Fmedium.com%2F_%2Fvote%2Fmarker%2Fb9c7e4b751e9&amp;operation=register&amp;redirect=https%3A%2F%2Fmarker.medium.com%2Fwhy-dont-tech-companies-pay-their-engineers-to-stay-b9c7e4b751e9&amp;user=Matthew+Dean&amp;userId=29086f2df819&amp;source=post_sidebar-----b9c7e4b751e9---------------------clap_sidebar--------------" rel="noopener follow"><div class="cj np nq nr en ns nt no r nu nv"><svg width="29" height="29" aria-label="clap"><g fill-rule="evenodd"><path d="M13.74 1l.76 2.97.76-2.97zM16.82 4.78l1.84-2.56-1.43-.47zM10.38 2.22l1.84 2.56-.41-3.03zM22.38 22.62a5.11 5.11 0 0 1-3.16 1.61l.49-.45c2.88-2.89 3.45-5.98 1.69-9.21l-1.1-1.94-.96-2.02c-.31-.67-.23-1.18.25-1.55a.84.84 0 0 1 .66-.16c.34.05.66.28.88.6l2.85 5.02c1.18 1.97 1.38 5.12-1.6 8.1M9.1 22.1l-5.02-5.02a1 1 0 0 1 .7-1.7 1 1 0 0 1 .72.3l2.6 2.6a.44.44 0 0 0 .63-.62L6.1 15.04l-1.75-1.75a1 1 0 1 1 1.41-1.41l4.15 4.15a.44.44 0 0 0 .63 0 .44.44 0 0 0 0-.62L6.4 11.26l-1.18-1.18a1 1 0 0 1 0-1.4 1.02 1.02 0 0 1 1.41 0l1.18 1.16L11.96 14a.44.44 0 0 0 .62 0 .44.44 0 0 0 0-.63L8.43 9.22a.99.99 0 0 1-.3-.7.99.99 0 0 1 .3-.7 1 1 0 0 1 1.41 0l7 6.98a.44.44 0 0 0 .7-.5l-1.35-2.85c-.31-.68-.23-1.19.25-1.56a.85.85 0 0 1 .66-.16c.34.06.66.28.88.6L20.63 15c1.57 2.88 1.07 5.54-1.55 8.16a5.62 5.62 0 0 1-5.06 1.65 9.35 9.35 0 0 1-4.93-2.72zM13 6.98l2.56 2.56c-.5.6-.56 1.41-.15 2.28l.26.56-4.25-4.25a.98.98 0 0 1-.12-.45 1 1 0 0 1 .29-.7 1.02 1.02 0 0 1 1.41 0zm8.89 2.06c-.38-.56-.9-.92-1.49-1.01a1.74 1.74 0 0 0-1.34.33c-.38.29-.61.65-.71 1.06a2.1 2.1 0 0 0-1.1-.56 1.78 1.78 0 0 0-.99.13l-2.64-2.64a1.88 1.88 0 0 0-2.65 0 1.86 1.86 0 0 0-.48.85 1.89 1.89 0 0 0-2.67-.01 1.87 1.87 0 0 0-.5.9c-.76-.75-2-.75-2.7-.04a1.88 1.88 0 0 0 0 2.66c-.3.12-.61.29-.87.55a1.88 1.88 0 0 0 0 2.66l.62.62a1.88 1.88 0 0 0-.9 3.16l5.01 5.02c1.6 1.6 3.52 2.64 5.4 2.96a7.16 7.16 0 0 0 1.18.1c1.03 0 2-.25 2.9-.7A5.9 5.9 0 0 0 23 23.24c3.34-3.34 3.08-6.93 1.74-9.17l-2.87-5.04z"></path></g></svg></div></a></span></div><div class="s nw nx ny nz oa ob oc"><div class="od"><p class="bf b bg bh dx"><button class="ea eb ce cf cg ch ci cj ck bq ec ed cl ee ef">3.2K<!-- --> </button></p></div></div></div></div><div class="oe ni s"><div class="n"><button class="en nq cj"><div class="n o bc"><div class="n o"><div><div class="ca" role="tooltip" aria-hidden="false"><svg width="25" height="25" aria-label="responses" class="of og en nv"><path d="M19.07 21.12a6.33 6.33 0 0 1-3.53-1.1 7.8 7.8 0 0 1-.7-.52c-.77.21-1.57.32-2.38.32-4.67 0-8.46-3.5-8.46-7.8C4 7.7 7.79 4.2 12.46 4.2c4.66 0 8.46 3.5 8.46 7.8 0 2.06-.85 3.99-2.4 5.45a6.28 6.28 0 0 0 1.14 2.59c.15.21.17.48.06.7a.69.69 0 0 1-.62.38h-.03zm0-1v.5l.03-.5h-.03zm-3.92-1.64l.21.2a6.09 6.09 0 0 0 3.24 1.54 7.14 7.14 0 0 1-.83-1.84 5.15 5.15 0 0 1-.16-.75 2.4 2.4 0 0 1-.02-.29v-.23l.18-.15a6.6 6.6 0 0 0 2.3-4.96c0-3.82-3.4-6.93-7.6-6.93-4.19 0-7.6 3.11-7.6 6.93 0 3.83 3.41 6.94 7.6 6.94.83 0 1.64-.12 2.41-.35l.28-.08z" fill-rule="evenodd"></path></svg></div></div><p class="bf b bg bh dx"><span class="oh og">34</span></p></div></div></button></div></div><div class="oi s"></div></div></div></div></div></div></div></div><div class="es ge lz et ma mb mc md me mf"></div><div><div class="oj iw n ao p"><div class="n p"><div class="au av aw ax ay gj ba v"><div class="n cy"></div><div class="n o cy"></div><div class="ok ol s"><div class="n cp is"><div class="n o bc"><div class="om s"><span class="s on oo op e d"><div class="n o bc"><div class="at nj nk nl nm nn no"><span><a class="ea eb ce cf cg ch ci cj ck bq ec ed cl ee ef" href="https://medium.com/m/signin?actionUrl=https%3A%2F%2Fmedium.com%2F_%2Fvote%2Fmarker%2Fb9c7e4b751e9&amp;operation=register&amp;redirect=https%3A%2F%2Fmarker.medium.com%2Fwhy-dont-tech-companies-pay-their-engineers-to-stay-b9c7e4b751e9&amp;user=Matthew+Dean&amp;userId=29086f2df819&amp;source=post_actions_footer-----b9c7e4b751e9---------------------clap_footer--------------" rel="noopener follow"><div class="cj np nq nr en ns nt no r nu nv"><svg width="25" height="25" viewBox="0 0 25 25" aria-label="clap"><g fill-rule="evenodd"><path d="M11.74 0l.76 2.97.76-2.97zM14.81 3.78l1.84-2.56-1.42-.47zM8.38 1.22l1.84 2.56L9.8.75zM20.38 21.62a5.11 5.11 0 0 1-3.16 1.61l.49-.45c2.88-2.89 3.45-5.98 1.69-9.21l-1.1-1.94-.96-2.02c-.31-.67-.23-1.18.25-1.55a.84.84 0 0 1 .66-.16c.34.05.66.28.88.6l2.85 5.02c1.18 1.97 1.38 5.12-1.6 8.1M7.1 21.1l-5.02-5.02a1 1 0 0 1 .7-1.7 1 1 0 0 1 .72.3l2.6 2.6a.44.44 0 0 0 .63-.62L4.1 14.04l-1.75-1.75a1 1 0 1 1 1.41-1.41l4.15 4.15a.44.44 0 0 0 .63 0 .44.44 0 0 0 0-.62L4.4 10.26 3.22 9.08a1 1 0 0 1 0-1.4 1.02 1.02 0 0 1 1.41 0l1.18 1.16L9.96 13a.44.44 0 0 0 .62 0 .44.44 0 0 0 0-.63L6.43 8.22a.99.99 0 0 1-.3-.7.99.99 0 0 1 .3-.7 1 1 0 0 1 1.41 0l7 6.98a.44.44 0 0 0 .7-.5l-1.35-2.85c-.31-.68-.23-1.19.25-1.56a.85.85 0 0 1 .66-.16c.34.06.66.28.88.6L18.63 14c1.57 2.88 1.07 5.54-1.55 8.16a5.62 5.62 0 0 1-5.06 1.65 9.35 9.35 0 0 1-4.93-2.72zM11 5.98l2.56 2.56c-.5.6-.56 1.41-.15 2.28l.26.56-4.25-4.25a.98.98 0 0 1-.12-.45 1 1 0 0 1 .29-.7 1.02 1.02 0 0 1 1.41 0zm8.89 2.06c-.38-.56-.9-.92-1.49-1.01a1.74 1.74 0 0 0-1.34.33c-.38.29-.61.65-.71 1.06a2.1 2.1 0 0 0-1.1-.56 1.78 1.78 0 0 0-.99.13l-2.64-2.64a1.88 1.88 0 0 0-2.65 0 1.86 1.86 0 0 0-.48.85 1.89 1.89 0 0 0-2.67-.01 1.87 1.87 0 0 0-.5.9c-.76-.75-2-.75-2.7-.04a1.88 1.88 0 0 0 0 2.66c-.3.12-.61.29-.87.55a1.88 1.88 0 0 0 0 2.66l.62.62a1.88 1.88 0 0 0-.9 3.16l5.01 5.02c1.6 1.6 3.52 2.64 5.4 2.96a7.16 7.16 0 0 0 1.18.1c1.03 0 2-.25 2.9-.7A5.9 5.9 0 0 0 21 22.24c3.34-3.34 3.08-6.93 1.74-9.17l-2.87-5.04z"></path></g></svg></div></a></span></div><div class="s nw nx ny nz oq or os"><div class="at ot od"><p class="bf b bg bh hj"><button class="ea eb ce cf cg ch ci cj ck bq ec ed cl ee ef">3.2K<span class="s h g f ou ov"> </span></button><span class="s h g f ou ov"></span></p></div></div></div></span><span class="s h g f ou ov"><div class="n o bc"><div class="at nj nk nl nm nn no"><span><a class="ea eb ce cf cg ch ci cj ck bq ec ed cl ee ef" href="https://medium.com/m/signin?actionUrl=https%3A%2F%2Fmedium.com%2F_%2Fvote%2Fmarker%2Fb9c7e4b751e9&amp;operation=register&amp;redirect=https%3A%2F%2Fmarker.medium.com%2Fwhy-dont-tech-companies-pay-their-engineers-to-stay-b9c7e4b751e9&amp;user=Matthew+Dean&amp;userId=29086f2df819&amp;source=post_actions_footer-----b9c7e4b751e9---------------------clap_footer--------------" rel="noopener follow"><div class="cj np nq nr en ns nt no r nu nv"><svg width="25" height="25" viewBox="0 0 25 25" aria-label="clap"><g fill-rule="evenodd"><path d="M11.74 0l.76 2.97.76-2.97zM14.81 3.78l1.84-2.56-1.42-.47zM8.38 1.22l1.84 2.56L9.8.75zM20.38 21.62a5.11 5.11 0 0 1-3.16 1.61l.49-.45c2.88-2.89 3.45-5.98 1.69-9.21l-1.1-1.94-.96-2.02c-.31-.67-.23-1.18.25-1.55a.84.84 0 0 1 .66-.16c.34.05.66.28.88.6l2.85 5.02c1.18 1.97 1.38 5.12-1.6 8.1M7.1 21.1l-5.02-5.02a1 1 0 0 1 .7-1.7 1 1 0 0 1 .72.3l2.6 2.6a.44.44 0 0 0 .63-.62L4.1 14.04l-1.75-1.75a1 1 0 1 1 1.41-1.41l4.15 4.15a.44.44 0 0 0 .63 0 .44.44 0 0 0 0-.62L4.4 10.26 3.22 9.08a1 1 0 0 1 0-1.4 1.02 1.02 0 0 1 1.41 0l1.18 1.16L9.96 13a.44.44 0 0 0 .62 0 .44.44 0 0 0 0-.63L6.43 8.22a.99.99 0 0 1-.3-.7.99.99 0 0 1 .3-.7 1 1 0 0 1 1.41 0l7 6.98a.44.44 0 0 0 .7-.5l-1.35-2.85c-.31-.68-.23-1.19.25-1.56a.85.85 0 0 1 .66-.16c.34.06.66.28.88.6L18.63 14c1.57 2.88 1.07 5.54-1.55 8.16a5.62 5.62 0 0 1-5.06 1.65 9.35 9.35 0 0 1-4.93-2.72zM11 5.98l2.56 2.56c-.5.6-.56 1.41-.15 2.28l.26.56-4.25-4.25a.98.98 0 0 1-.12-.45 1 1 0 0 1 .29-.7 1.02 1.02 0 0 1 1.41 0zm8.89 2.06c-.38-.56-.9-.92-1.49-1.01a1.74 1.74 0 0 0-1.34.33c-.38.29-.61.65-.71 1.06a2.1 2.1 0 0 0-1.1-.56 1.78 1.78 0 0 0-.99.13l-2.64-2.64a1.88 1.88 0 0 0-2.65 0 1.86 1.86 0 0 0-.48.85 1.89 1.89 0 0 0-2.67-.01 1.87 1.87 0 0 0-.5.9c-.76-.75-2-.75-2.7-.04a1.88 1.88 0 0 0 0 2.66c-.3.12-.61.29-.87.55a1.88 1.88 0 0 0 0 2.66l.62.62a1.88 1.88 0 0 0-.9 3.16l5.01 5.02c1.6 1.6 3.52 2.64 5.4 2.96a7.16 7.16 0 0 0 1.18.1c1.03 0 2-.25 2.9-.7A5.9 5.9 0 0 0 21 22.24c3.34-3.34 3.08-6.93 1.74-9.17l-2.87-5.04z"></path></g></svg></div></a></span></div><div class="s nw nx ny nz oq or os"><div class="od"><p class="bf b bg bh hj"><button class="ea eb ce cf cg ch ci cj ck bq ec ed cl ee ef">3.2K<!-- --> </button></p></div></div></div></span></div><div class="ow n"><div class="n"><button class="en nq cj"><div class="n o bc"><div class="n o"><div><div class="ca" role="tooltip" aria-hidden="false"><svg width="29" height="29" aria-label="responses" class="of og en nv ox"><path d="M21.27 20.06a9.04 9.04 0 0 0 2.75-6.68C24.02 8.21 19.67 4 14.1 4S4 8.21 4 13.38c0 5.18 4.53 9.39 10.1 9.39 1 0 2-.14 2.95-.41.28.25.6.49.92.7a7.46 7.46 0 0 0 4.19 1.3c.27 0 .5-.13.6-.35a.63.63 0 0 0-.05-.65 8.08 8.08 0 0 1-1.29-2.58 5.42 5.42 0 0 1-.15-.75zm-3.85 1.32l-.08-.28-.4.12a9.72 9.72 0 0 1-2.84.43c-4.96 0-9-3.71-9-8.27 0-4.55 4.04-8.26 9-8.26 4.95 0 8.77 3.71 8.77 8.27 0 2.25-.75 4.35-2.5 5.92l-.24.21v.32a5.59 5.59 0 0 0 .21 1.29c.19.7.49 1.4.89 2.08a6.43 6.43 0 0 1-2.67-1.06c-.34-.22-.88-.48-1.16-.74z"></path></svg></div></div><p class="bf b bg bh hj"><span class="oy oz og">34</span></p></div></div></button></div></div></div><div class="n o"><div class="ca" aria-hidden="false" aria-describedby="postFooterSocialMenu" aria-labelledby="postFooterSocialMenu"><div><div class="ca" role="tooltip" aria-hidden="false"><button class="ea eb ce cf cg ch ci cj ck bq ec ed cl ee ef" aria-controls="postFooterSocialMenu" aria-expanded="false" aria-label="Share Post"><svg width="25" height="25" class="r"><g fill-rule="evenodd"><path d="M15.6 5a.42.42 0 0 0 .17-.3.42.42 0 0 0-.12-.33l-2.8-2.79a.5.5 0 0 0-.7 0l-2.8 2.8a.4.4 0 0 0-.1.32c0 .12.07.23.16.3h.02a.45.45 0 0 0 .57-.04l2-2V10c0 .28.23.5.5.5s.5-.22.5-.5V2.93l2.02 2.02c.08.07.18.12.3.13.11.01.21-.02.3-.08v.01"></path><path d="M18 7h-1.5a.5.5 0 0 0 0 1h1.6c.5 0 .9.4.9.9v10.2c0 .5-.4.9-.9.9H6.9a.9.9 0 0 1-.9-.9V8.9c0-.5.4-.9.9-.9h1.6a.5.5 0 0 0 .35-.15A.5.5 0 0 0 9 7.5a.5.5 0 0 0-.15-.35A.5.5 0 0 0 8.5 7H7a2 2 0 0 0-2 2v10c0 1.1.9 2 2 2h11a2 2 0 0 0 2-2V9a2 2 0 0 0-2-2"></path></g></svg></button></div></div></div><div class="it s z"></div></div></div></div></div></div><div><div class="n p"><div class="au av aw ax ay gj ba v"></div></div><div class="s is"><div class="pa nf s pb"><div class="n p"><div class="au av aw ax ay gj ba v"><div class="n o cp"><h2 class="bf jf pc pd pe jj pf pg ph jn pi pj pk jr pl pm pn jv po pp pq jz lk pr ps pt pu pv hj"><a class="ea eb ce cf cg ch ci cj ck bq ec ed cl ee ef" href="https://marker.medium.com/?source=follow_footer-----b9c7e4b751e9-----------------------------------" rel="noopener follow">More from Marker</a></h2><div class="ca" aria-hidden="false" aria-describedby="collectionFollowPopover" aria-labelledby="collectionFollowPopover"></div></div><div class="pw s"><p class="bf b bg bh dx">Pop business for the intelligent reader. A publication from Medium.</p></div></div></div></div></div><div class="px s pb is"><div class="n p"><div class="py pz qa qb qc jb ba v"><div class="qd oj s"><div class="jb s qe"><a class="bf b bg bh mo bj mp mq ff mr fi bq br bs ms fl bw bx by bz ca cb" href="https://marker.medium.com/?source=follow_footer-----b9c7e4b751e9-----------------------------------" rel="noopener follow">Read more from <!-- -->Marker</a></div></div></div></div></div><div class="s fv is"><div class="n p"><div class="au av aw ax ay az ba v"><div class="qf qg s"><div class="qh qi qj qg s qk ql"><h2 class="bf jf qm hn jj qn hq jn hr ht jr hu hw jv hx hz jz hj">More From Medium</h2></div><div class="cv n bc cy qo qp qq qr qs qt qu qv qw qx qy qz ra rb rc"><div class="rd re rf rg rh ri rj rk rl rm rn ro rp rq rr rs rt ru rv rw rx"><div class="ry rz s"><div class="v fa"><div class="n cp"><div class="s sa nx nz sb"><div class="sc s"><h2 class="bf jf pc pd jj pf pg jn sd se jr sf sg jv sh si jz hj"><a href="https://medium.com/valueminds/4-quick-tips-to-boost-your-meeting-skills-bcefc2f41c40?source=post_internal_links---------0-------------------------------" rel="noopener follow">4 quick tips to boost your meeting skills</a></h2></div><div class="o n"><div></div><div class="v s"><div class="n"><div style="flex:1"><span class="bf b bg bh hj"><div class="cw n o sj"><span class="bf b sk bh hj"><a class="ea eb ce cf cg ch ci cj ck bq sl cl ee ef" href="https://medium.com/@nielsdimmers?source=post_internal_links---------0-------------------------------" rel="noopener follow">Niels Dimmers</a><span> <!-- -->in<!-- --> <a class="ea eb ce cf cg ch ci cj ck bq sl cl ee ef" href="https://medium.com/valueminds?source=post_internal_links---------0-------------------------------" rel="noopener follow">valueminds</a></span></span></div></span></div></div></div></div></div><div class="eg sm s sn so"><a class="ea eb ce cf cg ch ci cj ck bq ec ed cl ee ef s" href="https://medium.com/valueminds/4-quick-tips-to-boost-your-meeting-skills-bcefc2f41c40?source=post_internal_links---------0-------------------------------" rel="noopener follow"><div class="ln s at lo"><div class="sp lq s"><div class="es lj ei ev er fa v lk ll lm"><img class="ei ev er fa v lr ls lt" src="https://miro.medium.com/max/60/1*IxrvwQ6C1Y4JymlMi36b6A.jpeg?q=20" width="70" height="70" role="presentation"/></div><img class="es lj sq sr ss st su sv sw sx sy sz c" width="70" height="70" role="presentation"/><noscript><img class="sq sr ss st su sv sw sx sy sz" src="https://miro.medium.com/fit/c/140/140/1*IxrvwQ6C1Y4JymlMi36b6A.jpeg" width="70" height="70" srcSet="https://miro.medium.com/fit/c/96/140/1*IxrvwQ6C1Y4JymlMi36b6A.jpeg 48w, https://miro.medium.com/fit/c/140/140/1*IxrvwQ6C1Y4JymlMi36b6A.jpeg 70w" sizes="70px" role="presentation"/></noscript></div></div></a></div></div></div></div></div><div class="rd re rf rg rh ri rj rk rl rm rn ro rp rq rr rs rt ru rv rw rx"><div class="ry rz s"><div class="v fa"><div class="n cp"><div class="s sa nx nz sb"><div class="sc s"><h2 class="bf jf pc pd jj pf pg jn sd se jr sf sg jv sh si jz hj"><a href="https://medium.com/noticeboard/are-your-frontline-employees-quitting-heres-what-you-need-to-do-a19f2e5fbf58?source=post_internal_links---------1-------------------------------" rel="noopener follow">Are your frontline employees quitting? Here’s what you need to do:</a></h2></div><div class="o n"><div></div><div class="v s"><div class="n"><div style="flex:1"><span class="bf b bg bh hj"><div class="cw n o sj"><span class="bf b sk bh hj"><a class="ea eb ce cf cg ch ci cj ck bq sl cl ee ef" href="https://medium.com/@BK_Krithika?source=post_internal_links---------1-------------------------------" rel="noopener follow">Krithika Krishnamurthy</a><span> <!-- -->in<!-- --> <a class="ea eb ce cf cg ch ci cj ck bq sl cl ee ef" href="https://medium.com/noticeboard?source=post_internal_links---------1-------------------------------" rel="noopener follow">Noticeboard</a></span></span></div></span></div></div></div></div></div><div class="eg sm s sn so"><a class="ea eb ce cf cg ch ci cj ck bq ec ed cl ee ef s" href="https://medium.com/noticeboard/are-your-frontline-employees-quitting-heres-what-you-need-to-do-a19f2e5fbf58?source=post_internal_links---------1-------------------------------" rel="noopener follow"><div class="ln s at lo"><div class="sp lq s"><div class="es lj ei ev er fa v lk ll lm"><img class="ei ev er fa v lr ls lt" src="https://miro.medium.com/max/60/1*H8QT6E97NMVLRRHS5_5YGw.png?q=20" width="70" height="70" role="presentation"/></div><img class="es lj sq sr ss st su sv sw sx sy sz c" width="70" height="70" role="presentation"/><noscript><img class="sq sr ss st su sv sw sx sy sz" src="https://miro.medium.com/fit/c/140/140/1*H8QT6E97NMVLRRHS5_5YGw.png" width="70" height="70" srcSet="https://miro.medium.com/fit/c/96/140/1*H8QT6E97NMVLRRHS5_5YGw.png 48w, https://miro.medium.com/fit/c/140/140/1*H8QT6E97NMVLRRHS5_5YGw.png 70w" sizes="70px" role="presentation"/></noscript></div></div></a></div></div></div></div></div><div class="rd re rf rg rh ri rj rk rl rm rn ro rp rq rr rs rt ru rv rw rx"><div class="ry rz s"><div class="v fa"><div class="n cp"><div class="s sa nx nz sb"><div class="sc s"><h2 class="bf jf pc pd jj pf pg jn sd se jr sf sg jv sh si jz hj"><a href="https://maggieliuaus.medium.com/how-to-prevent-your-mind-and-way-of-working-from-the-deadly-effects-from-cytokine-storm-of-c5999ef293b9?source=post_internal_links---------2-------------------------------" rel="noopener follow">How to Prevent Your Mind and Way of Working from the Deadly Effects from ‘Cytokine Storm’ of…</a></h2></div><div class="o n"><div></div><div class="v s"><div class="n"><div style="flex:1"><span class="bf b bg bh hj"><div class="cw n o sj"><span class="bf b sk bh hj"><a class="ea eb ce cf cg ch ci cj ck bq sl cl ee ef" href="https://maggieliuaus.medium.com/?source=post_internal_links---------2-------------------------------" rel="noopener follow">Maggie Liu</a></span></div></span></div></div></div></div></div><div class="eg sm s sn so"><a class="ea eb ce cf cg ch ci cj ck bq ec ed cl ee ef s" href="https://maggieliuaus.medium.com/how-to-prevent-your-mind-and-way-of-working-from-the-deadly-effects-from-cytokine-storm-of-c5999ef293b9?source=post_internal_links---------2-------------------------------" rel="noopener follow"><div class="ln s at lo"><div class="sp lq s"><div class="es lj ei ev er fa v lk ll lm"><img class="ei ev er fa v lr ls lt" src="https://miro.medium.com/max/60/0*pvjTs5WRO81wzO_b?q=20" width="70" height="70" role="presentation"/></div><img class="es lj sq sr ss st su sv sw sx sy sz c" width="70" height="70" role="presentation"/><noscript><img class="sq sr ss st su sv sw sx sy sz" src="https://miro.medium.com/fit/c/140/140/0*pvjTs5WRO81wzO_b" width="70" height="70" srcSet="https://miro.medium.com/fit/c/96/140/0*pvjTs5WRO81wzO_b 48w, https://miro.medium.com/fit/c/140/140/0*pvjTs5WRO81wzO_b 70w" sizes="70px" role="presentation"/></noscript></div></div></a></div></div></div></div></div><div class="rd re rf rg rh ri rj rk rl rm rn ro rp rq rr rs rt ru rv rw rx"><div class="ry rz s"><div class="v fa"><div class="n cp"><div class="s sa nx nz sb"><div class="sc s"><h2 class="bf jf pc pd jj pf pg jn sd se jr sf sg jv sh si jz hj"><a href="https://pmillerd.medium.com/the-nine-schools-of-work-historical-modern-work-ethics-e39a9f180254?source=post_internal_links---------3-------------------------------" rel="noopener follow">The Nine Schools of Work: Historical &amp; Modern Work Ethics</a></h2></div><div class="o n"><div></div><div class="v s"><div class="n"><div style="flex:1"><span class="bf b bg bh hj"><div class="cw n o sj"><span class="bf b sk bh hj"><a class="ea eb ce cf cg ch ci cj ck bq sl cl ee ef" href="https://pmillerd.medium.com/?source=post_internal_links---------3-------------------------------" rel="noopener follow">Paul Millerd</a></span></div></span></div></div></div></div></div><div class="eg sm s sn so"><a class="ea eb ce cf cg ch ci cj ck bq ec ed cl ee ef s" href="https://pmillerd.medium.com/the-nine-schools-of-work-historical-modern-work-ethics-e39a9f180254?source=post_internal_links---------3-------------------------------" rel="noopener follow"><div class="ln s at lo"><div class="sp lq s"><div class="es lj ei ev er fa v lk ll lm"><img class="ei ev er fa v lr ls lt" src="https://miro.medium.com/max/60/0*L9Q2_lrkAvAtKkaZ?q=20" width="70" height="70" role="presentation"/></div><img class="es lj sq sr ss st su sv sw sx sy sz c" width="70" height="70" role="presentation"/><noscript><img class="sq sr ss st su sv sw sx sy sz" src="https://miro.medium.com/fit/c/140/140/0*L9Q2_lrkAvAtKkaZ" width="70" height="70" srcSet="https://miro.medium.com/fit/c/96/140/0*L9Q2_lrkAvAtKkaZ 48w, https://miro.medium.com/fit/c/140/140/0*L9Q2_lrkAvAtKkaZ 70w" sizes="70px" role="presentation"/></noscript></div></div></a></div></div></div></div></div><div class="rd re rf rg rh ri rj rk rl rm rn ro rp rq rr rs rt ru rv rw rx"><div class="ry rz s"><div class="v fa"><div class="n cp"><div class="s sa nx nz sb"><div class="sc s"><h2 class="bf jf pc pd jj pf pg jn sd se jr sf sg jv sh si jz hj"><a href="https://agistajung.medium.com/diversity-generations-in-digital-era-how-millennials-should-act-f1610049658a?source=post_internal_links---------4-------------------------------" rel="noopener follow">Diversity Generations in Digital Era: How Millennials Should Act</a></h2></div><div class="o n"><div></div><div class="v s"><div class="n"><div style="flex:1"><span class="bf b bg bh hj"><div class="cw n o sj"><span class="bf b sk bh hj"><a class="ea eb ce cf cg ch ci cj ck bq sl cl ee ef" href="https://agistajung.medium.com/?source=post_internal_links---------4-------------------------------" rel="noopener follow">Agista Saraswati</a></span></div></span></div></div></div></div></div><div class="eg sm s sn so"><a class="ea eb ce cf cg ch ci cj ck bq ec ed cl ee ef s" href="https://agistajung.medium.com/diversity-generations-in-digital-era-how-millennials-should-act-f1610049658a?source=post_internal_links---------4-------------------------------" rel="noopener follow"><div class="ln s at lo"><div class="sp lq s"><div class="es lj ei ev er fa v lk ll lm"><img class="ei ev er fa v lr ls lt" src="https://miro.medium.com/max/60/1*HOOsHKQSaAtfDlRm04zAUQ.jpeg?q=20" width="70" height="70" role="presentation"/></div><img class="es lj sq sr ss st su sv sw sx sy sz c" width="70" height="70" role="presentation"/><noscript><img class="sq sr ss st su sv sw sx sy sz" src="https://miro.medium.com/fit/c/140/140/1*HOOsHKQSaAtfDlRm04zAUQ.jpeg" width="70" height="70" srcSet="https://miro.medium.com/fit/c/96/140/1*HOOsHKQSaAtfDlRm04zAUQ.jpeg 48w, https://miro.medium.com/fit/c/140/140/1*HOOsHKQSaAtfDlRm04zAUQ.jpeg 70w" sizes="70px" role="presentation"/></noscript></div></div></a></div></div></div></div></div><div class="rd re rf rg rh ri rj rk rl rm rn ro rp rq rr rs rt ru rv rw rx"><div class="ry rz s"><div class="v fa"><div class="n cp"><div class="s sa nx nz sb"><div class="sc s"><h2 class="bf jf pc pd jj pf pg jn sd se jr sf sg jv sh si jz hj"><a href="https://medium.com/@kuchicago/top-10-tips-for-working-with-recruiter-1d077bd45b75?source=post_internal_links---------5-------------------------------" rel="noopener follow">Top 10 Tips for Working with Recruiter</a></h2></div><div class="o n"><div></div><div class="v s"><div class="n"><div style="flex:1"><span class="bf b bg bh hj"><div class="cw n o sj"><span class="bf b sk bh hj"><a class="ea eb ce cf cg ch ci cj ck bq sl cl ee ef" href="https://medium.com/@kuchicago?source=post_internal_links---------5-------------------------------" rel="noopener follow">Matthew Perry</a></span></div></span></div></div></div></div></div><div class="eg sm s sn so"><a class="ea eb ce cf cg ch ci cj ck bq ec ed cl ee ef s" href="https://medium.com/@kuchicago/top-10-tips-for-working-with-recruiter-1d077bd45b75?source=post_internal_links---------5-------------------------------" rel="noopener follow"><div class="ln s at lo"><div class="sp lq s"><div class="es lj ei ev er fa v lk ll lm"><img class="ei ev er fa v lr ls lt" src="https://miro.medium.com/max/60/0*us-dmMHHBawMZTBS?q=20" width="70" height="70" role="presentation"/></div><img class="es lj sq sr ss st su sv sw sx sy sz c" width="70" height="70" role="presentation"/><noscript><img class="sq sr ss st su sv sw sx sy sz" src="https://miro.medium.com/fit/c/140/140/0*us-dmMHHBawMZTBS" width="70" height="70" srcSet="https://miro.medium.com/fit/c/96/140/0*us-dmMHHBawMZTBS 48w, https://miro.medium.com/fit/c/140/140/0*us-dmMHHBawMZTBS 70w" sizes="70px" role="presentation"/></noscript></div></div></a></div></div></div></div></div><div class="rd re rf rg rh ri rj rk rl rm rn ro rp rq rr rs rt ru rv rw rx"><div class="ry rz s"><div class="v fa"><div class="n cp"><div class="s sa nx nz sb"><div class="sc s"><h2 class="bf jf pc pd jj pf pg jn sd se jr sf sg jv sh si jz hj"><a href="https://medium.com/@Nickole.Li/5-unexpected-reasons-poverty-will-hurt-your-chance-of-success-f62b3d35a915?source=post_internal_links---------6-------------------------------" rel="noopener follow">5 Unexpected Reasons Poverty Will Hurt Your Chance Of Success</a></h2></div><div class="o n"><div></div><div class="v s"><div class="n"><div style="flex:1"><span class="bf b bg bh hj"><div class="cw n o sj"><span class="bf b sk bh hj"><a class="ea eb ce cf cg ch ci cj ck bq sl cl ee ef" href="https://medium.com/@Nickole.Li?source=post_internal_links---------6-------------------------------" rel="noopener follow">Nickole (EverythinkElse)</a></span></div></span></div></div></div></div></div><div class="eg sm s sn so"><a class="ea eb ce cf cg ch ci cj ck bq ec ed cl ee ef s" href="https://medium.com/@Nickole.Li/5-unexpected-reasons-poverty-will-hurt-your-chance-of-success-f62b3d35a915?source=post_internal_links---------6-------------------------------" rel="noopener follow"><div class="ln s at lo"><div class="sp lq s"><div class="es lj ei ev er fa v lk ll lm"><img class="ei ev er fa v lr ls lt" src="https://miro.medium.com/max/60/1*bFRdyzeyzXDZwG1ILjUphA@2x.jpeg?q=20" width="70" height="70" role="presentation"/></div><img class="es lj sq sr ss st su sv sw sx sy sz c" width="70" height="70" role="presentation"/><noscript><img class="sq sr ss st su sv sw sx sy sz" src="https://miro.medium.com/fit/c/140/140/1*bFRdyzeyzXDZwG1ILjUphA@2x.jpeg" width="70" height="70" srcSet="https://miro.medium.com/fit/c/96/140/1*bFRdyzeyzXDZwG1ILjUphA@2x.jpeg 48w, https://miro.medium.com/fit/c/140/140/1*bFRdyzeyzXDZwG1ILjUphA@2x.jpeg 70w" sizes="70px" role="presentation"/></noscript></div></div></a></div></div></div></div></div><div class="rd re rf rg rh ri rj rk rl rm rn ro rp rq rr rs rt ru rv rw rx"><div class="ry rz s"><div class="v fa"><div class="n cp"><div class="s sa nx nz sb"><div class="sc s"><h2 class="bf jf pc pd jj pf pg jn sd se jr sf sg jv sh si jz hj"><a href="https://rjanapa.medium.com/fire-fighting-organizational-culture-e471f910057b?source=post_internal_links---------7-------------------------------" rel="noopener follow">Fire Fighting Organizational Culture</a></h2></div><div class="o n"><div></div><div class="v s"><div class="n"><div style="flex:1"><span class="bf b bg bh hj"><div class="cw n o sj"><span class="bf b sk bh hj"><a class="ea eb ce cf cg ch ci cj ck bq sl cl ee ef" href="https://rjanapa.medium.com/?source=post_internal_links---------7-------------------------------" rel="noopener follow">Ravi</a></span></div></span></div></div></div></div></div><div class="eg sm s sn so"><a class="ea eb ce cf cg ch ci cj ck bq ec ed cl ee ef s" href="https://rjanapa.medium.com/fire-fighting-organizational-culture-e471f910057b?source=post_internal_links---------7-------------------------------" rel="noopener follow"><div class="ln s at lo"><div class="sp lq s"><div class="es lj ei ev er fa v lk ll lm"><img class="ei ev er fa v lr ls lt" src="https://miro.medium.com/max/60/0*dlXCfcy6H0Xgy-oH?q=20" width="70" height="70" role="presentation"/></div><img class="es lj sq sr ss st su sv sw sx sy sz c" width="70" height="70" role="presentation"/><noscript><img class="sq sr ss st su sv sw sx sy sz" src="https://miro.medium.com/fit/c/140/140/0*dlXCfcy6H0Xgy-oH" width="70" height="70" srcSet="https://miro.medium.com/fit/c/96/140/0*dlXCfcy6H0Xgy-oH 48w, https://miro.medium.com/fit/c/140/140/0*dlXCfcy6H0Xgy-oH 70w" sizes="70px" role="presentation"/></noscript></div></div></a></div></div></div></div></div></div></div></div></div></div></div></div></div></div></div></div><script>window.__BUILD_ID__="main-20220103-231620-00e4c47aaa"</script><script>window.__GRAPHQL_URI__ = "https://marker.medium.com/_/graphql"</script><script>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</script><script>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</script><script>window.__MIDDLEWARE_STATE__={"session":{"xsrf":""},"cache":{"cacheStatus":"HIT","shouldUseCache":true}}</script><script src="https://cdn-client.medium.com/lite/static/js/manifest.25762474.js"></script><script src="https://cdn-client.medium.com/lite/static/js/35565.71cd3bc0.js"></script><script src="https://cdn-client.medium.com/lite/static/js/main.1b0398af.js"></script><script src="https://cdn-client.medium.com/lite/static/js/45573.4354ed57.chunk.js"></script>
<script src="https://cdn-client.medium.com/lite/static/js/instrumentation.b36a3c7f.chunk.js"></script>
<script src="https://cdn-client.medium.com/lite/static/js/reporting.7ffdf826.chunk.js"></script>
<script src="https://cdn-client.medium.com/lite/static/js/1752.a348f767.chunk.js"></script>
<script src="https://cdn-client.medium.com/lite/static/js/7794.9590314e.chunk.js"></script>
<script src="https://cdn-client.medium.com/lite/static/js/8353.3bb2d559.chunk.js"></script>
<script src="https://cdn-client.medium.com/lite/static/js/80685.29e1bf85.chunk.js"></script>
<script src="https://cdn-client.medium.com/lite/static/js/11615.2fadd0d8.chunk.js"></script>
<script src="https://cdn-client.medium.com/lite/static/js/11034.d66e747e.chunk.js"></script>
<script src="https://cdn-client.medium.com/lite/static/js/90192.d7950368.chunk.js"></script>
<script src="https://cdn-client.medium.com/lite/static/js/79088.e4863540.chunk.js"></script>
<script src="https://cdn-client.medium.com/lite/static/js/19692.5d6b1ad8.chunk.js"></script>
<script src="https://cdn-client.medium.com/lite/static/js/81645.b955b7c8.chunk.js"></script>
<script src="https://cdn-client.medium.com/lite/static/js/95064.25d50b88.chunk.js"></script>
<script src="https://cdn-client.medium.com/lite/static/js/63303.b45636f0.chunk.js"></script>
<script src="https://cdn-client.medium.com/lite/static/js/88172.f30eccc2.chunk.js"></script>
<script src="https://cdn-client.medium.com/lite/static/js/5850.b6744db4.chunk.js"></script>
<script src="https://cdn-client.medium.com/lite/static/js/70832.444ac173.chunk.js"></script>
<script src="https://cdn-client.medium.com/lite/static/js/7632.4d55df02.chunk.js"></script>
<script src="https://cdn-client.medium.com/lite/static/js/72776.c48f900b.chunk.js"></script>
<script src="https://cdn-client.medium.com/lite/static/js/50327.c2422d85.chunk.js"></script>
<script src="https://cdn-client.medium.com/lite/static/js/5055.78455feb.chunk.js"></script>
<script src="https://cdn-client.medium.com/lite/static/js/12249.8b9953b3.chunk.js"></script>
<script src="https://cdn-client.medium.com/lite/static/js/61781.e9beefe1.chunk.js"></script>
<script src="https://cdn-client.medium.com/lite/static/js/56590.76c8b773.chunk.js"></script>
<script src="https://cdn-client.medium.com/lite/static/js/26022.be74e11b.chunk.js"></script>
<script src="https://cdn-client.medium.com/lite/static/js/39592.714f1ecb.chunk.js"></script>
<script src="https://cdn-client.medium.com/lite/static/js/25537.83489b22.chunk.js"></script>
<script src="https://cdn-client.medium.com/lite/static/js/33673.952ffdce.chunk.js"></script>
<script src="https://cdn-client.medium.com/lite/static/js/95972.996c4300.chunk.js"></script>
<script src="https://cdn-client.medium.com/lite/static/js/92397.168bdb90.chunk.js"></script>
<script src="https://cdn-client.medium.com/lite/static/js/62182.016e5c0a.chunk.js"></script>
<script src="https://cdn-client.medium.com/lite/static/js/68519.8dfbac07.chunk.js"></script>
<script src="https://cdn-client.medium.com/lite/static/js/45002.d12ac37f.chunk.js"></script>
<script src="https://cdn-client.medium.com/lite/static/js/31142.7e55d860.chunk.js"></script>
<script src="https://cdn-client.medium.com/lite/static/js/989.c98c8a6f.chunk.js"></script>
<script src="https://cdn-client.medium.com/lite/static/js/Post.76a6c83b.chunk.js"></script><script>window.main();</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"6c862cb5dd195c76","token":"0b5f665943484354a59c39c6833f7078","version":"2021.12.0","si":100}' crossorigin="anonymous"></script>
</body></html>